1. Alexandre Oliveira
    2. Quickicons (AQI)
    3. Friday, 07 April 2017
    4.  Subscribe via email
    Installation goes fine, but when I got to components -> Asikart Quick Icons I get this error:

    Fatal error: Class 'Joomla\DI\Container' not found in /home/rekantos/www/v4/libraries/windwalker/src/DI/Container.php on line 21
    Comment
    There are no comments made yet.
    Asika Accepted Answer
    0
    Votes
    Undo
    Hi

    Which Joomla version did you install this extension?
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Quickicons (AQI)
    3. # 1
    Alexandre Accepted Answer
    0
    Votes
    Undo
    Sorry for the late reply, sadly it was version 3.2.0, I can't update joomla further, because I have a component which only work on that version and I really need it
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Quickicons (AQI)
    3. # 2
    Asika Accepted Answer
    0
    Votes
    Undo
    You can only try 2.0.2 or older versions, see https://github.com/lyrasoft/quickicons/releases/tag/2.0.2
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Quickicons (AQI)
    3. # 3
    Asika Accepted Answer
    0
    Votes
    Undo
    I think 1.1.* versions also works, just find them here: https://github.com/lyrasoft/quickicons/releases
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Quickicons (AQI)
    3. # 4
    • Page :
    • 1


    There are no replies made for this post yet.
    However, you are not allowed to reply to this post.

    EasyDiscuss - Latest Replies

    Thank you, i installed the package that you gave me and it works fine
    Hi, try install this package: https://github.com/ventoviro/windwalker-joomla-rad/releases/download/2.1.11/windwalker-rad-2.1.11.zip A mistake earlier that we upload a wrong package file to upgrade
    Also i don t know where is this library plugin to download it and install it, to see if the problem is only in the progress of update. The only that i made is to install again the remoteimage componen
    OK, I can confirm this issue in 3.7 frontend. Please wait for next version we will fix this problem.
    Hi Asika That's version 2.0.11 dated 2014-1-11 which is the one I have. Just to be sure I uninstalled / re-installed - same result, intro and full content image selection don't work from the frontend

    Recent Discussions

    © 2017 Asikart. All Rights Reserved.
    Cron Job Starts