1. ribo
    2. Remoteimage (ARI)
    3. Wednesday, 28 June 2017
    4.  Subscribe via email
    Hello, after update windwalker 4.1.10 to 4.1.11 it says install error and it cannot ovewrite the files. But the big problem that i saw after that, is that in extensions-manage it remove from there the windwalker(not the folders), so the joomla site gives error and i must disable Remoteimage compontent to make my joomla to work. I believe that and your other extensions will have the same issue after this update of windwalker
    Comment
    There are no comments made yet.
    ribo Accepted Answer
    0
    Votes
    Undo
    Also i don t know where is this library plugin to download it and install it, to see if the problem is only in the progress of update. The only that i made is to install again the remoteimage component but it have inside windwalker 4.1.9
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Remoteimage (ARI)
    3. # 1
    Asika Accepted Answer
    0
    Votes
    Undo
    Hi, try install this package: https://github.com/ventoviro/windwalker-joomla-rad/releases/download/2.1.11/windwalker-rad-2.1.11.zip

    A mistake earlier that we upload a wrong package file to upgrade server, I think it will fix if you install this one.
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Remoteimage (ARI)
    3. # 2
    ribo Accepted Answer
    0
    Votes
    Undo
    Thank you, i installed the package that you gave me and it works fine
    Comment
    There are no comments made yet.
    1. more than a month ago
    2. Remoteimage (ARI)
    3. # 3
    • Page :
    • 1


    There are no replies made for this post yet.
    However, you are not allowed to reply to this post.

    EasyDiscuss - Latest Replies

    Strange cause i have other Joomlas with same config and no problem ...
    Only way to solve problem is to disable module.
    Hi Asika, Any idea when the next version will be available ? br Danny
    Thank you, i installed the package that you gave me and it works fine
    Hi, try install this package: https://github.com/ventoviro/windwalker-joomla-rad/releases/download/2.1.11/windwalker-rad-2.1.11.zip A mistake earlier that we upload a wrong package file to upgrade

    Recent Discussions

    Disable delete
    5 Hits
    Posted on Saturday, 21 October 2017
    Call to undefined method with J3.7.5 and PHP7
    33 Hits
    Posted on Wednesday, 20 September 2017
    after update windwalker 4.1.10 to 4.1.11 remoteima
    172 Hits
    Posted on Wednesday, 28 June 2017
    © 2017 Asikart. All Rights Reserved.
    Cron Job Starts